PCNotfallhilfe

Tipps und Hilfe aus der IT-Welt von A wie Android bis Z wie Zuse

Excel Trotz Fehlermeldungen wie z.B. #NV Ergebnisse errechnen

| Keine Kommentare

Jedem ist es schon passiert, dass man Zellbereiche addieren oder generell berechnen möchte, in denen teilweise keine Zahlen oder Fehlermeldungen enthalten sind. Will man einen Bereich über 4 Zellen addieren, in dem eine Zelle ein #NV enthält, dann kann man sich folgendermaßen behelfen:
=SUMMEWENN(A1:A4;“<>#NV“).

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.